Author Topic: Quoting  (Read 2219 times)

0 Members and 1 Guest are viewing this topic.

Offline wilsonboy

  • Tennis God
  • ******
  • Posts: 8484
  • Gender: Male
  • Jesus Christ is Lord
Quoting
« on: January 02, 2012, 09:09:57 PM »
I don't know if it's my browser or what, but every time I go to quote someone for a post, it just says "loading" and nothing happens. I never used to have this problem so I just wanted to see if anyone else experiences this and/or if there's a way to fix it.
Be the change that you seek.

Offline Tennis4you

  • Administrator
  • Tennis God
  • ******
  • Posts: 24868
  • Gender: Male
    • Tennis4you
Re: Quoting
« Reply #1 on: January 03, 2012, 07:09:42 AM »
I don't know if it's my browser or what, but every time I go to quote someone for a post, it just says "loading" and nothing happens. I never used to have this problem so I just wanted to see if anyone else experiences this and/or if there's a way to fix it.

Works for me with mad quickness.  What browser are you using?
Good Luck on the Court!!!
Scott Baker
http://www.tennis4you.com

Offline wilsonboy

  • Tennis God
  • ******
  • Posts: 8484
  • Gender: Male
  • Jesus Christ is Lord
Re: Quoting
« Reply #2 on: January 03, 2012, 12:49:58 PM »
Google Chrome. I have adblock on. Would that affect that at all?
Be the change that you seek.

Offline Tennis4you

  • Administrator
  • Tennis God
  • ******
  • Posts: 24868
  • Gender: Male
    • Tennis4you
Re: Quoting
« Reply #3 on: January 03, 2012, 02:19:41 PM »
I doubt it would make a difference.  I use Firefox (like a man!) and it has no issues.  I wonder what everyone else uses.  I thought Babs might use Chrome.
Good Luck on the Court!!!
Scott Baker
http://www.tennis4you.com

Offline Gawdblessya

  • Tennis God
  • ******
  • Posts: 1129
  • In the blink of an eye, the universe.
Re: Quoting
« Reply #4 on: January 20, 2012, 05:37:56 PM »
Wilsonboy - me too. For the last couple of days, quoting/editing has been problematic - but not always! I use Google Chrome too. 
Carpe Diem